cookiecutter-scverse-instance

cookiecutter-scverse-instance#

Tests Documentation

An example repo generated from the cookiecutter-scverse template. Feel free to look around this repo and check out the docs to find out if the template works for you!

Getting started#

Please refer to the documentation. In particular, the

Installation#

You need to have Python 3.10 or newer installed on your system. If you don’t have Python installed, we recommend installing Mambaforge.

There are several alternative options to install cookiecutter-scverse-instance:

  1. Install the latest development version:

pip install git+https://github.com/scverse/cookiecutter-scverse-instance.git@main

Release notes#

See the changelog.

Contact#

For questions and help requests, you can reach out in the scverse discourse. If you found a bug, please use the issue tracker.

Citation#

t.b.a